Testing Site Testing Site

skip to navigation
skip to content

skycalc-cli 0.9

ESO SkyCalc Command Line Interface

Installation

The SkyCalc CLI works in Python 2.7 or Python3. Install the SkyCalc CLI on your computer using the command:

pip install --user skycalc_cli

This will also install skycalc_cli’s dependency, i.e. the requests package for making HTTP calls.

Documentation

Documentation can be found on the ESO SkyCalc Web Page.

 
File Type Py Version Uploaded on Size
skycalc_cli-0.9-py2.py3-none-any.whl (md5) Python Wheel py2.py3 2018-02-13 13KB
skycalc_cli-0.9.tar.gz (md5) Source 2018-02-13 7KB